WordPress.org

Plugin Directory

Persistent caching using files. WARNING: PHP 5.1.6 or newer is required. DOES NOT support WordPress MultiSite.

By: Vladimir Kolesnikov

(2)
Last Updated: 5 years ago
10,000+ active installs
Compatible up to: 3.1.4

RSS link for this tag.