WordPress.org

Plugin Directory

OBSOLETE: Concatenates, minifies & optimizes scripts using Google's Closure Compiler. For other scripts (on CDNs), removes default 'ver&

By: Weston Ruter

(0)
Last Updated: 2 years ago
40+ active installs
Compatible up to: 2.8.6

Enable Posts and Pages to automatically expire and change at a certain time, and provide notification of expiration.

By: abmcr (andrea bersi)

(1)
Last Updated: 4 years ago
2,000+ active installs
Compatible up to: 3.2 beta

Allows designated content to be shown only until an expiration date/time.

By: Alex King, crowdfavorite

(0)
Last Updated: 5 years ago
100+ active installs
Compatible up to: 3.0.5

RSS link for this tag.