WordPress.org

Plugin Directory

BP Labs contains unofficial and experimental BuddyPress features for testing and feedback. Requires BuddyPress 1.6+.

By: Paul Gibbs.

(3)
Last Updated: 4 years ago
400+ active installs
Compatible up to: WordPress 3.5, BuddyPress 1.7

RSS link for this tag.