WordPress.org

Plugin Directory

(19)
Last Updated: 2 weeks ago
50,000+ active installs
Compatible up to: 4.2.1
(0)
Last Updated: 8 months ago
200+ active installs
Compatible up to: 4.0.4

A simple way to show how your website complies with the EU Cookie Law. Implied Consent. Style it to match your own website.

By: richardashby

(43)
Last Updated: 11 months ago
90,000+ active installs
Compatible up to: 3.9.5

A simple, stylish and responsive cookie banner plugin.

By: lewisgray200

(5)
Last Updated: 12 months ago
800+ active installs
Compatible up to: 3.9.5

A simple plugin to get a cookie acceptance from the visitors on the website. A legal requirement for websites in Europe.

By: Jon Täng

(0)
Last Updated: 1 year ago
30+ active installs
Compatible up to: 3.9.5

FrankenCookie provides a widget that offers visitors an explanation about cookies being placed on their computer.

By: itthinx

(1)
Last Updated: 1 year ago
60+ active installs
Compatible up to: 3.8.7

WP Cookie Banner allows you to display and customise a subtle banner on your website in order to comply with the EU Cookie Law.

By: bavington, crearegroup, robertkent

(7)
Last Updated: 2 years ago
6,000+ active installs
Compatible up to: 3.6.1

The Electric Studio Cookie notice plugin adds a cookie notice to the top of the website which is displayed via AJAX.

By: Matthew Burrows, Electric Studio

(0)
Last Updated: 3 years ago
300+ active installs
Compatible up to: 3.4.2

Cookie consent plugin that allows for easy customization of messaging and conditional inclusion of code on cookie acceptance.

By: msmitley, lrussell

(0)
Last Updated: 3 years ago
400+ active installs
Compatible up to: 3.3.2

WP Cookie Law is a wordpress plugin which asks visitors to your site to confirm the use of cookies.

By: alewin77

(0)
Last Updated: 3 years ago
600+ active installs
Compatible up to: 3.3.2

Get user consent for your site cookies and be compliant with the EU Cookie Directive. Simple install no coding required.

By: CookieCert

(1)
Last Updated: 3 years ago
400+ active installs
Compatible up to: 3.2.1

RSS link for this tag.