flowplayer-wrapper

Including standard videos via flowplayer into your blog. Version 1.1.2 or higher are requiring PHP5.


Jeannot Muller 20+ active installs Tested with 3.1.4 Updated 6 years ago