WordPress.org

Plugin Directory

(3)
Last Updated: 12 hours ago
900+ active installs
Compatible up to: 4.3
(8)
Last Updated: 1 day ago
400+ active installs
Compatible up to: 4.2.4

Talk to your web visitors in real time from your Android device! Now FREE for a limited time.

By: clapas

(0)
Last Updated: 2 weeks ago
18 downloads
Compatible up to: 4.3

YITH Live Chat, an exceptional plugin to make your clients feel comfortable as in a physical shop. Ask for information and get immediate feedback

By: YITHEMES

(6)
Last Updated: 3 weeks ago
4,000+ active installs
Compatible up to: 4.2.4
(2)
Last Updated: 3 months ago
100+ active installs
Compatible up to: 3.9.8

This plugin installs HelpOnClick's live chat widget on your WordPress website to allow real time chat with your website visitors

By: neran

(1)
Last Updated: 3 months ago
500+ active installs
Compatible up to: 4.2.4

Japkin gives websites the ability to Receive Video & Voice Messages from visitors using their computer, tablet or cell phone internet browsers.

By: Japkin

(0)
Last Updated: 10 months ago
80+ active installs
Compatible up to: 3.4.2
(17)
Last Updated: 10 months ago
2,000+ active installs
Compatible up to: 4.0.7

MostForce Live Video Chat for WordPress plugin that allow visitors establish live video chat in browser without download and plugin installation.

By: MostForce

(0)
Last Updated: 11 months ago
263 downloads
Compatible up to: 1.0

Automated chat available 24/7, no human presence is needed. Your visitors ask everything to your virtual assistant !

By: ASKOM

(2)
Last Updated: 1 year ago
1,016 downloads
Compatible up to: 3.8.10

Talk to your visitors/users, transform user support and increase sales and conversions. Make your visitors happy with Hipmob hosted live chat!

By: hipmob

(0)
Last Updated: 2 years ago
50+ active installs
Compatible up to: 3.5.2

HelpDen - Live Support Chat. This plugin integrates HelpDen with WordPress - an application for online live customer support.

By: Manas Kanti dey

(5)
Last Updated: 2 years ago
40+ active installs
Compatible up to: 3.5.2

RSS link for this tag.