WordPress.org

Plugin Directory

Unify WPML translation versions of a crowdfunding campaign so that contributions to each language version count towards the main campaign.

By: Eric Daams

(1)
Last Updated: 7 days ago
200+ active installs
Compatible up to: 4.2.2
(25)
Last Updated: 3 weeks ago
3,000+ active installs
Compatible up to: 4.2.2

Gateway for Leyka donation management system which adds option for receiving donates using RBK Money payment service. Can only be used for receiving d

By: Ahaenor

(0)
Last Updated: 1 year ago
328 downloads
Compatible up to: 3.5.2

Gateway for Leyka donation management system which adds option for receiving donates using MOBI.Money payment service. Can only be used for receiving

By: Ahaenor

(0)
Last Updated: 1 year ago
281 downloads
Compatible up to: 3.5.2

Gateway for Leyka donation management system which adds option for receiving donates using PayPal payment service. Can only be used for receiving dona

By: Ahaenor

(0)
Last Updated: 1 year ago
373 downloads
Compatible up to: 3.5.2

Gateway for Leyka donation management system which adds option for receiving donates using Yandex.Money payment service. Can only be used for receivin

By: Ahaenor

(0)
Last Updated: 1 year ago
621 downloads
Compatible up to: 3.5.2

Gateway for Leyka donation management system which adds option for donating using bank order or custom requisites.

By: Ahaenor

(0)
Last Updated: 1 year ago
361 downloads
Compatible up to: 3.6.1

Add predefined regions with campaign archives for Crowdfunding by Astoundify.

By: Spencer Finnell

(0)
Last Updated: 2 years ago
80+ active installs
Compatible up to: 3.5.2

Celery for WordPress is a WordPress plugin to seamlessly integrate the Celery preorder platform into your WordPress posts and pages.

By: benallfree

(1)
Last Updated: 2 years ago
200+ active installs
Compatible up to: 3.6.1

This plugin provides flattr-buttons for comments on your blog if the comment author entered a Flattr-ID.

By: Michael Henke

(0)
Last Updated: 5 years ago
40+ active installs
Compatible up to: 2.9.2

RSS link for this tag.