WordPress.org

Plugin Directory

Automatically publishes your new and old blog content to Social Networks. Auto posts to Twitter, Facebook, Linkedin, Tumblr, Blogger, Xing..

By: Efficient Scripts.

(24)
Last Updated: 1 week ago
9,000+ active installs
Compatible up to: 4.5.3

WP-United integrates phpBB and WordPress to make a social site. Enable any of these modules: sign-on, theming, widgets, cross-posting and behaviour.

By: jhong.

(52)
Last Updated: 2 years ago
2,000+ active installs
Compatible up to: 3.9.13

Syndicates posts made in any specified category to another WP blog using WordPress' built in XML-RPC functionality.

By: confuzzledduck.

(3)
Last Updated: 6 months ago
1,000+ active installs
Compatible up to: 4.4.4

Use a shortcode to include a file (or just a part of a file by using text delimiters) into the current post from any URL, or from the local server.

By: bmellor.

(1)
Last Updated: 4 years ago
300+ active installs
Compatible up to: 3.3.2

Automatically, cross-posting to assiciated site/blog to enabling the post-via-email option with PIN code e.g. multiply.com, livejournal.com, blogspot.

By: Atthakorn Chanthong.

(0)
Last Updated: 7 years ago
200+ active installs
Compatible up to: 2.8.x

Allow a user to author a post accross multiple blogs in the same Multi-Site install.

By: yianniy and yitg.

(0)
Last Updated: 5 years ago
60+ active installs
Compatible up to: 3.1.4

Crosspost blog entries to LiveJournal automatically or on a post by post basis. Crosspostable options include user pic, current music, current mood, s

By: Tania Morell (aka "digsite").

(0)
Last Updated: 4 years ago
30+ active installs
Compatible up to: 2.9.2

Cross Post plugin for WordPress MU. Allows a post to appear in multiple blogs.

By: deximer.

(0)
Last Updated: 7 years ago
30+ active installs
Compatible up to: 2.3.3

Increase your Visibility and Blog Traffic. This plugin allows you to write a WordPress blog and cross-post it to your blog at BestThinking.com.

By: ThinkerMedia.

(0)
Last Updated: 4 years ago
10+ active installs
Compatible up to: 3.5.0

RSS link for this tag.