WordPress.org

Plugin Directory

ChromeFrame-For-Wordpress displays a modal notice to users of IE6 and IE7, requesting that they either upgrade to IE8, install Chrome Frame, or instal

By:

(0)
Last Updated: 5 years ago
507 downloads
Compatible up to: unknown

RSS link for this tag.