WordPress.org

Plugin Directory

This plugin is no longer needed. GeoDirectory is now compatible with Genesis out of the box

By: Stiofan, Paolo, posh-john

(1)
Last Updated: 4 months ago
10+ active installs
Compatible up to: 4.1.0

This plugin is no longer needed. GeoDirectory is now compatible with X out of the box

By: Stiofan, Paolo, posh-john

(0)
Last Updated: 4 months ago
10+ active installs
Compatible up to: 4.1.0

This plugin is no longer needed. GeoDirectory is now compatible with Enfold out of the box

By: Stiofan, Paolo, posh-john

(0)
Last Updated: 4 months ago
30+ active installs
Compatible up to: 4.1.0

RSS link for this tag.