WordPress.org

Plugin Directory

(276)
Last Updated: 6 days ago
100,000+ active installs
Compatible up to: 4.5.3

Protection from login, registration and reset-password brute-force attacks. No captcha.

By: webvitalii.

(11)
Last Updated: 3 months ago
3,000+ active installs
Compatible up to: 5.0

WordPress SuperSonic with CloudFlare

By: kursorA.

(8)
Last Updated: 4 months ago
700+ active installs
Compatible up to: 4.4.4

Save your WordPress sites and servers from certain death during brute force attacks with Project Force Field by Orion Group!

By: Faison.

(16)
Last Updated: 2 years ago
600+ active installs
Compatible up to: 3.9.13

Brute Force Login Security, Spam Protection & Limit Login Attempts. IP Blocking, Firewall Security, Anti Spam, protect site from hacks and malware

By: miniOrange.

(1)
Last Updated: 3 weeks ago
500+ active installs
Compatible up to: 4.5.3

Distributed anti bruteforce plugin.

By: Simon Prosser.

(1)
Last Updated: 3 years ago
300+ active installs
Compatible up to: 3.6.1

IPBlock offers powerful protection against bruteforce login attacks. Works in 2 modes, allowing you to set your own blocking scheme.

By: Maciej Krawczyk.

(1)
Last Updated: 12 months ago
200+ active installs
Compatible up to: 4.2.9

Monkey Trapped Login is a WordPress Plugin created to protect your site from Brute Force Login Attacks. Monkey Trapped Login protects against automate

By: konnun.

(0)
Last Updated: 2 years ago
100+ active installs
Compatible up to: 4.0.12

Protect your site from automated logins efficiently!

By: Svetoslav Marinov and Orbisius.

(0)
Last Updated: 2 years ago
100+ active installs
Compatible up to: 4.1.12
(0)
Last Updated: 2 days ago
30+ active installs
Compatible up to: 4.5.3

Secure your WordPress from bruteforce attacks and bots

By: WP Idiots.

(0)
Last Updated: 1 year ago
104 downloads
Compatible up to: 4.1.12

Allows users to send email messages to each other as long as they know their usernames.

By: Svetoslav Marinov and Orbisius.

(0)
Last Updated: 1 year ago
294 downloads
Compatible up to: 4.1.12

RSS link for this tag.