WordPress.org

Plugin Directory

Add conditional browser stylesheets and body class declarations

By: qstudio.

(1)
Last Updated: 3 weeks ago
100+ active installs
Compatible up to: 4.4.2

View CPanel's AWStats report via WordPress Dashboard page.

By: Ahmed Said.

(2)
Last Updated: 5 months ago
100+ active installs
Compatible up to: 4.1.10

WP Mobile Detect by Jesse Friedman creates an easy way for the User Admin to control when content is shown or hid based on visitor device or operating

By: Jesse Friedman.

(48)
Last Updated: 9 months ago
10,000+ active installs
Compatible up to: 4.2.7

Use Google's URL Shortener Goo.gl to create, track or analyze your custom URL.

By: zourbuth.

(1)
Last Updated: 10 months ago
40+ active installs
Compatible up to: 4.1.10

Find out which customers has bought your "X" product.

By: Tareq Hasan.

(0)
Last Updated: 2 years ago
155 downloads
Compatible up to: 3.9.11

Show beautiful notice to users using old browsers

By: Tareq Hasan.

(3)
Last Updated: 2 years ago
200+ active installs
Compatible up to: 3.9.11

This Plugin shows a warning, when the visitors browser was made by a prism-contributing company.

By: K40S.

(0)
Last Updated: 2 years ago
177 downloads
Compatible up to: 3.8.13

Inform your visitors unobtrusively to switch to a newer browser.

By: Michael Stursberg and Raffaele Spangaro.

(1)
Last Updated: 2 years ago
500+ active installs
Compatible up to: 3.7.13

Faster, Smarter, Visitor Management and Stats for your WordPress Blog.

By: MikeSoja.

(1)
Last Updated: 2 years ago
1,000+ active installs
Compatible up to: 3.6.1

Notify, or optionally block, site visitors that they are using an outdated web browser, so you can use html5, css3, etc. freely.

By: Nick Halsey.

(4)
Last Updated: 2 years ago
1,000+ active installs
Compatible up to: 3.5.2

[Pushup](http://www.pushuptheweb.com) is an effort to push the web forward by helping users upgrade their outdated browsers. This WordPress plugin is

By: igitur.

(0)
Last Updated: 5 years ago
100+ active installs
Compatible up to: 3.1.4

A plugin to help alert your visitors that they are using a not updated and unsecure web browser

By: Willian Molinari.

(0)
Last Updated: 6 years ago
10+ active installs
Compatible up to: 2.7

RSS link for this tag.