WordPress.org

Plugin Directory

Nice and simple plugin that informs a visiter that they are are using an old non-compatible browser if they are using Internet Explorer 6. It displays

By: Andy Stramer

(0)
Last Updated: 6 years ago
60+ active installs
Compatible up to: 2.1

RSS link for this tag.