WordPress.org

Plugin Directory

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser.

By: Semio Design, Pierre-André Boissinot

(5)
Last Updated: 1 year ago
900+ active installs
Compatible up to: 3.9.7

RSS link for this tag.