WordPress.org

Plugin Directory

Integrating WordPress with LDAP shouldn't be difficult. Now it isn't. Simple LDAP Login provides all of the features, none of the hassles.

By: Clifton Griffin.

(16)
Last Updated: 4 weeks ago
3,000+ active installs
Compatible up to: 4.6.0

Login to intranet WP site using credentials stored in Active Directory, OpenLDAP and other LDAP. Easiest LDAP plugin to configure. ACTIVE SUPPORT.

By: miniOrange.

(11)
Last Updated: 1 month ago
700+ active installs
Compatible up to: 4.5.3
(12)
Last Updated: 1 week ago
400+ active installs
Compatible up to: 4.6

This plugin provides single sign-on via SAML and gives users one-click access to their WordPress accounts from identity providers like OneLogin.

By: onelogin.

(5)
Last Updated: 2 months ago
300+ active installs
Compatible up to: 4.5.3

Authenticates users through Active Directory.

By: jbearak and ktdreyer.

(0)
Last Updated: 8 years ago
100+ active installs
Compatible up to: 3.0.5

Allows WordPress to authenticate, authorize, create and update users through Active Directory

By: Curtiss Grymala.

(1)
Last Updated: 5 years ago
100+ active installs
Compatible up to: 3.2.1

Login to publicly hosted wordpress site using credentials stored in Active Directory, OpenLDAP and other LDAP servers. No need to have LDAP extension.

By: miniOrange.

(4)
Last Updated: 3 months ago
50+ active installs
Compatible up to: 4.5.3

Authenticates users through Active Directory.

By: drahkar.

(0)
Last Updated: 6 years ago
40+ active installs
Compatible up to: 3.0.5

Having a single login is a must in large organizations. This plugin allows you to integrate WordPress with LDAP for each site.

By: Alex1602.

(0)
Last Updated: 3 years ago
20+ active installs
Compatible up to: 3.5.2

Retrieve lists of active directory users and display them in WordPress.

By: Curtiss Grymala.

(0)
Last Updated: 5 years ago
10+ active installs
Compatible up to: 3.2.1

WordPress plugin for implementing Single Sign On for Active Directory.

By: joeywohleb.

(2)
Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.8.15

RSS link for this tag.