Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

SyntaxHighlighter Evolved: Fortran

Adds support for the Fortran language to the SyntaxHighlighter Evolved plugin.

In order to use SyntaxHighlighter Evolved: Fortran, you must first install SyntaxHighlighter Evolved.

  1. Extract all files from syntaxhighlighter-evolved-fortran.zip
  2. Upload the syntaxhighlighter-evolved-fortran directory to the /wp-content/plugins/ directory
  3. Activate the plugin through the 'Plugins' menu in WordPress
  4. Wrap code you want highlighted in [fortran] tags

Alternatively, you can install the plugin from within your WordPress Dashboard by navigating to Plugins > Add New, and from there searching for 'SyntaxHighlighter Evolved: Fortran'.

Plugin Usage

Wrap your code in [sourcecode] tags like so:

[sourcecode language="fortran"]
    your code here

Or wrap your code in [fortran] tags like so:

        your code here

The shortcodes accept a wide variety of parameters. For details, see the bottom of the SyntaxHighlighter Evolved's settings page.

Requires: 2.7 or higher
Compatible up to: 3.4.2
Last Updated: 3 years ago
Active Installs: 20+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1