This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Superfero Online Courses

Description

Superfero Online Courses Plugin collects the template courses from superfero.com to show up your blog page

Superfero.com is an online implementation platform that will multiply the impact of everyone working with groups of people.

Superfero works by combining social group features with a narrow focus on solving challenges within deadlines.

The widget is available in english

Screenshots

  • The 1st screenshot: Settings on the sidebar
  • The 2nd screenshot: Settings -> Superfero Settings

  • The 3rh screenshot: 'Superfero Courses' in All Page listing

  • The 4th screenshot: Edit the page title, the default page name is Superfero Courses

Installation

Using The WordPress Dashboard

  1. Navigate to the ‘Add New’ in the plugins dashboard
  2. Search for ‘Superfero Page’
  3. Click ‘Install Now’
  4. Activate the plugin on the Plugin dashboard
  5. Go to ‘Settings’ and select ‘Superfero Settings’
  6. Go to ‘Page’ and select a default page named ‘Superfero Course’ to change the page title

Uploading in WordPress Dashboard

  1. Navigate to the ‘Add New’ in the plugins dashboard
  2. Navigate to the ‘Upload’ area
  3. Select superfero-online-courses.zip from your computer
  4. Click ‘Install Now’
  5. Activate the plugin in the Plugin dashboard
  6. Go to ‘Settings’ and select ‘Superfero Settings’
  7. Go to ‘Page’ and select a default page named ‘Superfero Course’ to change the page title

Using FTP

  1. Download superfero-online-courses.zip
  2. Extract the superfero-online-courses directory to your computer
  3. Upload the superfero-online-courses directory to the /wp-content/plugins/ directory
  4. Activate the plugin in the Plugin dashboard
  5. Go to ‘Settings’ and select ‘Superfero Settings’
  6. Go to ‘Page’ and select a default page named ‘Superfero Course’ to change the page title

FAQ

What are the requirements for this plugin?

The WordPress version should be at least 2.9 to use.

Which languages does the plugin support?

Actually these languages are supported:

  • English
  • Denish

Do you have questions or issues with Superfero Widget? Use these support channels appropriately.

Contributors & Developers

“Superfero Online Courses” is open source software. The following people have contributed to this plugin.

Changelog

2.2

  • 2015-03-06
  • Fix the programme link

2.0

  • 2015-01-19
  • Improved code.
  • Remove the language setting.

1.5

  • 2015-01-14
  • Improved code.
  • Change author email.

1.2

  • 2014-07-29
  • Change API server.

1.0

  • 2014-07-28
  • The plugin was released.