WordPress.org

Plugin Directory

Suggest Review

Lets users suggest that content may need to be reviewed or re-examined.

= 1.3.5

  • The dashboard page added in 1.3.0 to show all flagged posts was only working with posts, not pages or any custom types. That should now be fixed.

1.3.4

  • Fixed some CSS for the legend on the settings page.
  • Added Polish translation contributed by Jakub Gardner

1.3.3

  • Moved some CSS to external stylesheet for easier editing.
  • Added some options to make language translation easier.
  • Thanks to Jakub for the feedback.

1.3.2

  • Minor bug fix relating to CSS on the comment box.

1.3.1

  • Added option to change the text of the button.

1.3.0

  • Added option to not display comment on posts.
  • Added dashboard page that lists all flagged posts (that the current user has access to).
  • Both new features are at WPHaider's suggestion, so big thanks go to Haider!

1.2.5

  • Fixed bug that caused the button to now appear when using http instead of https. Thanks to WPHaider for finding it.

1.2.4

  • Added option for text alignment of footer.

1.2.3

  • Changed option for adding last update stamp to posts. You can now select "Yes, if not in exclusion list".

1.2.2

  • Added bulk action option to exclude posts (and only posts at this time) from SR.

1.2.1

  • Added checkbox to set a page or post to be excluded while editing that page or post. This allows non-admin users to exclude things without asking an admin to do it.

1.2.0

  • When submitting comments, the review flag was always set and comments would be lost. This is now fixed.
  • Changed the_content filter priority to interact better with other plugins.
  • Added comment field directly to plugin so that comments are separate from post comments.
  • Changed time of mark and last update to use local time instead of UTC.

1.1.0

  • Added ability to change text for emails to authors and digest email
  • Added link to plugin settings from the admin plugin listing

1.0.1

  • Added exclude posts by IDs option

1.0.0

  • Initial version.

Requires: 3.5.2 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-20
Active Installs: 10+

Ratings

5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

0,1,0
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1 100,1,1 100,1,1