WordPress.org

Plugin Directory

Suffusion Shortcodes

A plugin that makes available all of the Suffusion theme's removed shortcodes.

1.04

  • Updated version compatibility information.

1.03

  • Fix for a problem with the [suffusion-widgets] shortcode, which was eliminating some widget areas if the number of widget areas was more than 5.

1.02

  • Fix for a problem with the [suffusion-widgets] shortcode, which was not respecting the container class parameter.

1.01

  • Fix for a problem affecting usage with some other shortcodes, where the other shortcode wouldn't get evaluated correctly.

1.00

  • New version created.

Requires: WP 3.4, Suffusion 4.3.2 or higher
Compatible up to: WP 4.3.1
Last Updated: 3 months ago
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

1 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,2,2