WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Suffusion BuddyPress Pack

A compatibility pack for the Suffusion WordPress theme with the BuddyPress plugin.

You can install the plugin through the WordPress installer under Plugins → Add New by searching for it, or by uploading the file downloaded from here. Alternatively you can download the file from here, unzip it and move the unzipped contents to the wp-content/plugins folder of your WordPress installation. You will then be able to activate the plugin.

Requires: WP 3.1, BP 1.2.6, Suffusion 4.0.0 or higher
Compatible up to: WP 3.4.2
Last Updated: 2012-12-3
Active Installs: 500+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1
100,1,1
100,1,1