WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Suffusion BuddyPress Pack

A compatibility pack for the Suffusion WordPress theme with the BuddyPress plugin.

How is this plugin different from the BuddyPress Template Pack?

The BuddyPress Template Pack is a generic starting point for making any theme compatible with BuddyPress. Since the markup is significantly different between the BuddyPress Template Pack and the Suffusion theme, this plugin was built as a pre-packaged extension for users who want to use Suffusion for BuddyPress.

Requires: WP 3.1, BP 1.2.6, Suffusion 4.0.0 or higher
Compatible up to: WP 3.4.2
Last Updated: 2012-12-3
Active Installs: 400+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1
100,1,1
100,1,1