Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Suffusion bbPress Pack

A compatibility plugin to get bbPress running on your Suffusion-based website.

What happens if I don't use a child theme?

Short answer - very bad things. Suffusion is a theme that gets regular updates. A theme update will wipe out your existing theme installation folder. Since the plugin copies files to your theme installation folder, you might suddenly be left with broken bbPress files on your site. Using a child theme ensures that if you upgrade Suffusion, your child theme files will remain untouched.

Can I use this along with Suffusion BuddyPress Pack?

Absolutely. You shouldn't have any issues getting them to work together.

Requires: WP 3.1, Suffusion 4.0.0, bbPress 2.0 or higher
Compatible up to: WP 3.4.1
Last Updated: 3 years ago
Active Installs: 100+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.

67,3,2 100,1,1