WordPress.org

Plugin Directory

Subscribe To Comments Reloaded

Subscribe to Comments Reloaded allows commenters to sign up for e-mail notifications of subsequent replies.

Requirements

  • WordPress 2.9.2 or higher
  • PHP 5.1 or higher
  • MySQL 5.x or higher

Main Features

  • Does not modify WordPress core tables
  • Easily manage and search among your subscriptions
  • Imports Mark Jaquith's Subscribe To Comments (and its clones) data
  • Imports comments from Comment Reply Notification plugin
  • Messages are fully customizable, no poEdit required (and you can use HTML!)
  • Disable subscriptions for specific posts
  • Compatible with Fluency Admin and QTranslate

v150611

v150611 Fix the creation of the new table realated to the Google PII issue with AdWords, see v150422 Change log for details.

v150422

Security Fix; PLEASE UPGRADE IMMEDIATELY Google PII issue with AdWords. Protect user email Address and uses an encrypted key instead on URL. Several issues are fix, see the change log.

v150207

Improvements on the links security. Now you get a Unique Key for your site. Check the Options Panel.

v141103

Broken links and settings issue Please upgrade to fix the URL creation on the Request Management link and to save the settings values correctly.

v141025

v1410124 Fixed several issues reported on the support forum like broken links, raw HTML on the messages, clean user interface with buttons not needed. See the change log for details.

v140220

Security Fix; PLEASE UPGRADE IMMEDIATELY. v140219 fixes an XSS/CSRF vulnerability that was discovered by Tom Adams and reported by a WordPress Plugin Repository moderator.

Language Localization

Subscribe to Comments Reloaded can speak your language! If you want to provide a localized file in your language, use the template files (.pot) you'll find inside the langs folder, and contact me once your localization is ready. Currently, we support the following languages:

Requires: 2.9.2 or higher
Compatible up to: 4.2.3
Last Updated: 2015-6-17
Active Installs: 30,000+

Ratings

4.7 out of 5 stars

Support

9 of 14 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2 100,5,5 100,1,1 60,5,3 92,12,11 100,5,5 100,1,1
100,1,1 92,13,12 100,3,3
100,5,5 50,2,1 100,6,6 100,1,1
100,5,5 100,6,6
80,5,4 97,31,30 100,2,2
100,12,12
100,8,8 0,1,0
92,13,12
100,8,8
75,4,3 86,14,12 81,21,17 96,27,26
55,11,6
86,21,18
80,10,8
67,6,4
70,10,7
80,10,8
100,7,7 100,1,1
67,9,6 100,4,4
100,4,4 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,4,4
100,2,2 100,1,1 100,3,3 100,2,2
100,1,1
100,1,1 100,1,1
100,2,2
100,2,2
50,2,1 100,1,1
100,1,1
67,3,2 100,2,2
67,3,2
100,1,1
100,1,1 100,1,1
0,2,0 100,3,3