WordPress.org

Plugin Directory

Stop Write

Secure Your Site

Requires: 3.3 or higher
Compatible up to: 4.0.13
Last Updated: 2 years ago
Active Installs: 900+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.