WordPress.org

Plugin Directory

Spots

Content manage those little snippets of text that you need across your WordPress site and in widgets properly. Forget the text widget.

Requires: 4.0 or higher
Compatible up to: 4.3
Last Updated: 2015-8-18
Active Installs: 4,000+

Ratings

5 out of 5 stars

Support

2 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,1,1 75,4,3 100,1,1 100,1,1
0,1,0
0,1,0 100,1,1
100,2,2
0,1,0 100,1,1
100,1,1
100,1,1
0,1,0
0,1,0
100,1,1