WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Spirits and Goblins

This plugin enables 2-step verification using one-time password when you log in your WordPress.

You can set up 2-step verification using one-time password by this plugin. One-time password will be sent to your E-mail or your cell phone as a Short Message using Twilio.

This plugin will soon require PHP 5.4 or higher.

Localization

"Spirits and Goblins" has been translated into languages. Our thanks and appreciation must go to the following for their contributions:

If you have translated into your language, please let me know.

Requires: 3.5 or higher
Compatible up to: 3.9.2
Last Updated: 2014-9-4
Downloads: 843

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1