WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

SpamShiv Lite

Jackals build automated bots and spiders to crawl through the world wide web looking for vulnerable email addresses to add to their spam lists. Genera

Is this system beatable?

The techniques utilized in this plugin are not totally foolproof. Spammers are evil, wily people who are constantly evolving their devious methods and may one day circumvent methods we use.

Requires: 2.1 or higher
Compatible up to: 2.6.3
Last Updated: 2012-8-28
Active Installs: 800+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1