Plugin Directory

Somatic Framework

Adds useful classes for getting the most out of WordPress' advanced CMS features

Upload, activate, have a drink... but first, install and activate Scribu's excellent Posts 2 Posts plugin, which this framework requires!

Requires: 4.0 or higher
Compatible up to: 4.1.13
Last Updated: 2 years ago
Active Installs: 20+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.