WordPress.org

Plugin Directory

Socialize Widget

Socialize Widget

Requires: 3.0 or higher
Compatible up to: 3.8.9
Last Updated: 2014-5-20
Active Installs: Less than 10

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.