WordPress.org

Plugin Directory

Smart Reporter for WooCommerce and WP eCommerce

A phenomenal plugin that solves all your business related issues, from business analysis to reporting on your WooCommerce and WordPress eCommerce webs

Does this work with WP e-Commerce 3.8?

Yes. Smart Reporter is compatible only with WP e-Commerce 3.8+, and not with 3.7.

Can I export data from Smart Reporter?

Yes. Currently you can export only the abandoned products using Smart Reporter. However, we do have plans to have export for other widgets in the future versions.

Requires: 2.0.2 or higher
Compatible up to: 4.2.3
Last Updated: 2015-7-13
Active Installs: 2,000+

Ratings

2.3 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1
100,1,1