WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Smart Passworded Pages

Create central "Enter your password" page and the password entered determine which page the user sees next.

2.0

  • Updated to current version of WordPress
  • Addressed FAQs
  • Added ability to specify the parent form in the short code
  • Escaped some variables to make the shortcode more secure

1.1.7

  • Fixed another warning.

1.1.6

  • Fixed several warnings and possible version compatibility issues.

1.1.5

  • Fixed an error on the Invalid Password response

1.1.4

  • Updated header to 3.8.1 compatibility
  • Improved documentation
  • NOTE: Released on the same day 1.1.3 was publicly checked in. This made 3.6+ compatibility universally available.

1.1.3

  • Added 3.6 compatiblity
  • Improved internationalization
  • Added support for plugins that replace the default hashing protocol

1.1.2

  • Tweeked the Exclude Pages plugin compatibilty

1.1.1

  • The version labeled 1.1.0 hadn't included my final fixes and did not work actually work with 3.4. 1.1.1 simply includes the code that was intended to be 1.1.0.
  • Updated the styling of the changelog section of the readme file to allow it to parse correctly on WordPress.org

1.1.0

  • Updated the plugin to include the security enhancements added in WordPress 3.4

1.0.1

  • Added compatiblity with the exclude pages plugin

1.0

  • Initial Release

Requires: 2.5 or higher
Compatible up to: 4.2.10
Last Updated: 1 year ago
Active Installs: 9,000+

Ratings

4.7 out of 5 stars

Support

0 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
0,1,0
100,1,1
100,2,2
0,1,0
100,1,1
100,2,2