This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Skysa Scroll-to-Top App

Description

A Scroll-to-top button for scrolling up to the top of the current page. Customize the label and icon used for the button. When the app button is clicked the page scrolls to the top with a smooth eased animation. The Scroll-to-Top button displays on a Skysa bar at the bottom of your site.

http://www.youtube.com/watch?v=Zj1uGXX2xrk&hd=1
More Skysa App plugins -|||- Skysa App Bar Integration plugin

Screenshots

  • Scroll-to-Top App settings.
  • Some of the preset styles available when the the Skysa App Bar Integration plugin is also active on a website. All preset styles can be fully customized.

Installation

  1. Install the Skysa Scroll-to-Top App either via the WordPress.org plugin directory, or by uploading the files to your server (in the /wp-content/plugins/ directory).
  2. Activate the plugin.

You can now manage your app settings from Skysa Bar Apps > Scroll-to-Top on your WordPress admin menu.

Optional

For added style customization and display options, you can install the Skysa App Bar Integration plugin and connect it to a Skysa account.

Contributors & Developers

“Skysa Scroll-to-Top App” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.4

  • Fixed a bug that caused the scroll to top to not function properly in some instances.
  • Insured support for WordPress 4.0

1.3

  • Fixed bug that caused the app not to load if specific characters were used in the settings.

1.21

  • Support for WordPress 3.5.1 Added.

1.2

  • Fixed compatibility issue with WordPress version 3.5.

1.15

  • Fixed an issue with MySQL database configurations set to require UTF8

1.1

  • Fixed a potential issue with app settings not saving in some configurations.

1.06

  • Updated Skysa required files to version 1.6

1.05

  • Fixed the way the database table was being created which was throwing a warning in earlier versions of WordPress.

1.0

  • Initial Release