Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Simple AD Authentication

Authenticates users through Active Directory.

IMPORTANT NOTE: This plugin requires the PHP LDAP module and a LDAP library such as OpenLDAP to be installed to function.

  1. Login as an existing Administrator, such as admin.
  2. Upload the folder named simple-ad-authentication to your plugins folder, usually wp-content/plugins.
  3. Activate the plugin on the Plugins screen.

Note: This plugin has only been tested with WordPress 2.7.1 and above, and I do not think it will work on older versions of WordPress.

Requires: 2.7 or higher
Compatible up to: 3.0.5
Last Updated: 2011-1-12
Active Installs: 40+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.