This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Simpl for WooCommerce

Description

This is the official Simpl plugin. In a world connected by mobility, money should be effortless. Your favourite shops should know you’re trustworthy, just like your neighbourhood kirana store does, so you’re never wasting time. This is our mission here at Simpl, to make money simple, so people can live well and do amazing things.

This is compatible with WooCommerce>=2.4, including the new 3.0 release. It has been tested upto the 3.1.1 WooCommerce release.

Dependencies

  1. WordPress v3.9.2 and later
  2. WooCommerce v2.4 and later
  3. PHP v5.6.0 and later
  4. php-curl

Configuration

  1. Visit the WooCommerce settings page, and click on the Checkout/Payment Gateways tab.
  2. Click on Simpl – Buy Now, Pay Later to edit the settings. If you do not see Simpl in the list at the top of the screen make sure you have activated the plugin in the WordPress Plugin Manager.
  3. Add in your clientId and clientSecret.

Support

Visit getsimpl.com for support requests or email us at integrations@getsimpl.com.

License

The Simpl WooCommerce plugin is released under the GPLv2 license, same as that
of WordPress. See the LICENSE file for the complete LICENSE text.

Installation

  1. Install the plugin from the WordPress Plugin Directory.
  2. To use this plugin correctly, you need to be able to make network requests. Please make sure that you have the php-curl extension installed.

FAQ

Installation Instructions
  1. Install the plugin from the WordPress Plugin Directory.
  2. To use this plugin correctly, you need to be able to make network requests. Please make sure that you have the php-curl extension installed.

Contributors & Developers

“Simpl for WooCommerce” is open source software. The following people have contributed to this plugin.

Contributors