WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Weaver Show Sliders

Weaver Show Sliders - Show posts, images, and galleries displayed in a responsive slider with many options. Now includes former Pro features!

1.4.8

  • Tweak: some issue with WP versioning - the 1.4.7 failed to update at WP correctly

1.4.7

  • Fix: Weaver Xtreme Plus unnecessary dependency

1.4.6

  • Fix: z-index for Lightbox popup was too low

1.4.5

  • Added Weaver Show Sliders Widget - use with Page Builders

1.4.4

  • Fix: Issue with bottom margin when no Pager

1.4.3

  • Update: WP version compatibility

1.4.3

  • Fix: readme.txt file

1.4.2

  • Fix: update link for tutorials on Help tab.

1.4.1

  • Tweak: added automatic 2% left/right margin for slider float right or float left.
  • Tweak: change to .atwkslider .atwk-control-nav CSS rule for better spacing on mobile

1.4

  • New: Default Media Library image size option for image sliders, including [gallery] based sliders
  • Changed: Handling for new WP 4.4 responsive image sizing - srcset option now included
  • Fixed: Display edited image and not original (WP 4.4)
  • Update: FlexSlider 2.6.0

1.3.5

  • Bug in new TGMPA library - was overriding plugin name info

1.3.4

  • Update: TGM-PLUGIN-ACTIVATION library

1.3.3

  • Tweak: help out people with https:// - remove all http: and https: prefixes on image src=

1.3.2

  • Changed: changed text domain to show-sliders

1.3.1

  • Fixed: nesting [ show_slider ] in posts (including Weaver Page with Posts)
  • Fixed: Vertical scrolling single images can't have margins.
  • Update: FlexSlider 2.5.0

1.3

  • Update to WP 4.3 compatibility (no changes)

1.2.6

  • Fixed: Slider Thumbs issue with multiple sliders on same page

1.2.5

  • Fixed: Loading Spinner

1.2.4

  • New: Duplicate Slider definition
  • Update WP compatibility to 4.2
  • Added support for manual excerpts

1.2.3

  • Fixed - error message wording

1.2.2

  • Fix: removed debugging output

Requires: 4.2 or higher
Compatible up to: 4.6.2
Last Updated: 3 months ago
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,1,1
100,1,1
100,2,2