Plugin Directory

Shopp + Ology

Generate information about your hosting environment to assist with troubleshooting WordPress and Shopp.

  1. shopp-ology screenshot 1

    The Shopp + Ology WordPress admin page.

  2. shopp-ology screenshot 2

    An additional view of the Shopp + Ology WordPress admin page.

Requires: 3.5 or higher
Compatible up to: 3.9.9
Last Updated: 1 year ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.