Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Allow user login or registration using Seqrly service. Additionally, OpenIDs for authentication of users and comments is also supported.

version 1.0 (Jan 20, 2013)

  • first release

Full SVN logs are available at http://dev.wp-plugins.org/log/seqrly/.

The original Seqrly plugin for WordPress was derived from the OpenID plugin authored by willnorris and factoryjoe. LiberatID, Inc. expresses their deep gratitude for their work, without which the Seqrly plugin could not have been released in record time.

Requires: 2.8 or higher
Compatible up to: 3.5.2
Last Updated: 3 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.