WordPress.org

Plugin Directory

Sender by BestWebSoft

This plugin sends mail to registered users.

How to use the plugin?

  1. Install and activate the plugin.
  2. Go to the plugin settings page ( on dashboard "BWS Plugins" -> "Sender" ) and edit the necessary options.
  3. Go to the edit mail page ( on Dashboard "Sender" -> "Sender" ) and then:
    • select the users ( by roles ) you want to send a mail to
    • enter the subject and text of the mail
    • click the "Send" button
  4. You can view a report about mailout on "Sender" -> "Reports" page

How can i make sure that the subscriber has read my letter?

This function will be added in the stable version of plugin.

Why are my letters sent so long

For sending letters in plugin used wp_cron - WordPress function for periodic execution of any planned actions. This function depends on the traffic of your site: the more visitors, the faster the letters will be sent.

Why am I unable to send letters to all users at the same time?

  1. Simultaneous sending of a large number of messages can slow down your site.
  2. Your site can be identified as a source of spamming, which can lead to blocking of your website or hosting-account.

There is something wrong with the date and status of my mails in the Sender Reports table while switching between free & PRO versions. Is there any way to fix that?

Try to deactivate and activate the version you want to use (either free or PRO).

I have some problems with the plugin's work. What Information should I provide to receive proper support?

Please make sure that the problem hasn't been discussed yet on our forum (http://support.bestwebsoft.com). If no, please provide the following data along with your problem's description:

  1. the link to the page where the problem occurs
  2. the name of the plugin and its version. If you are using a pro version - your order number.
  3. the version of your WordPress installation
  4. copy and paste into the message your system status report. Please read more here: Instuction on System Status

Requires: 3.3 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-19
Active Installs: 800+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1