WordPress.org

Plugin Directory

Sender by BestWebSoft

This plugin sends mail to registered users.

V1.0.6 - 19.05.2015

  • Update : We updated all functionality for wordpress 4.2.2.

V1.0.5 - 21.04.2015

  • Bugfix : We fixed bug with displaying the lists on plugin pages

V1.0.4 - 26.03.2015

  • Update : We updated all functionality for wordpress 4.1.1
  • Update : BWS plugins section is updated.

V1.0.3 - 27.01.2015

  • Update : We updated all functionality for Subscriber Pro plugin.

V1.0.2 - 06.01.2015

  • Update : BWS plugins section is updated.
  • Update : We updated all functionality for wordpress 4.1.

V1.0.1 - 02.10.2014

  • Bugfix : Updating user data no more automatically unsubscribes user from the mailing list.

V1.0.0 - 11.09.2014

  • Update : We updated all functionality for wordpress 4.0.
  • Bugfix : We added wpnonce for links in the table and ajax request.

V0.9 - 12.08.2014

  • Bugfix : Bug with errors on report list page on WP versions prior to 3.6 was fixed.

V0.8 - 08.08.2014

  • Bugfix : Security Exploit was fixed.

V0.7 - 15.07.2014

  • Update : We updated all functionality for Email Queue plugin.
  • Bugfix : Bug with sending emails to subscribers twice was fixed.
  • Bugfix : Bug with sending via smtp only html version of mail was fixed.

V0.6 - 06.06.2014

  • Bugfix : Fixed the bug of saving settings.
  • Bugfix : Fixed the error in database request.

V0.5 - 28.05.2014

  • Update : We updated all functionality for wordpress 3.9.1.
  • NEW : The Ukrainian language file is added to the plugin.

V0.4 - 01.04.2014

  • Update : Screenshots are updated.
  • Update : BWS plugins section is updated.
  • Bugfix : Fixed output administrator`s login on settings page.

V0.3 - 06.03.2014

  • NEW : The possibility to attach a message links in the text to unsubscribe from newsletter ( if Subscriber plugin By BestWebSoft is installed ).
  • Update : Optimized functions register and update the plugin settings.

V0.2 - 20.02.2014

  • Update : Database tables is renamed.
  • Update : Changed structure of settings page.

V0.1

  • NEW : Russian language files were added to the plugin.

Requires: 3.3 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-19
Active Installs: 800+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1