WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Subscribe Me

Adds widgets that let you display subscribe links to RSS readers such as Feedly or Bloglines.

5.5.1

  • Development has ceased on this plugin. Updated source and readme accordingly
  • Updated to use PHP5 constructors as WP deprecated PHP4 constructor type in 4.3.
  • WP 4.3 compat

5.5

  • Fix hover when widget is used on a theme that has HTML5 markup.
  • WP 4.0 compatibility

5.4.3

  • Use more full proof WP version check to alter plugin behavior instead of relying on $wp_version constant.

5.4.2

  • Clear internal cache upon WP upgrade

5.4.1

  • Fix localization

5.4

  • Use minified javascript file for improved performance
  • Code refactoring
  • WP 3.9 compat

5.3

  • Added Feedly RSS Reader service
  • Removed defunct Google Reader service
  • WP 3.8 compat

5.2

  • WP 3.6 compat
  • PHP 5.4 compat

5.1.1

  • Removed What's This? help item

5.1

  • WP 3.5 compat
  • Removed obsolete newsgator service

5.0.2

  • Fix occasional invalid HTML on manual calls

5.0.1

  • Apply filters to permalinks
  • Fix cache flushing

5.0

  • Complete rewrite
  • WP_Widget class
  • Drop all options except title (nofollow is always enabled)
  • Smaller, better list of services
  • Use jQuery, insert script in footer
  • Localization
  • Code enhancements and optimizations

Requires: 2.8 or higher
Compatible up to: 4.0.13
Last Updated: 1 year ago
Active Installs: 3,000+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
0,1,0