WordPress.org

Plugin Directory

Selectivizr for WordPress

selectivizr is a JavaScript utility that emulates CSS3 pseudo-classes and attribute selectors in Internet Explorer 6-8.

2.0.3.1

  • Bugfix, bug present since 2.0.2

2.0.3

  • Updated Selectivizr to 1.0.3b

2.0.2

  • Recoded the plugin

1.0.3

  • Added improved browser caching

1.0.2

  • Updated Selectivizr to 1.0.2 ... javascript plugin and wordpress plugin version are now equal

1.0.1

  • Fixes the JS loading bug.

1.0

  • First version, based on Selectivizr 1.0.1

Requires: 3.0 or higher
Compatible up to: 3.9.7
Last Updated: 2015-4-18
Active Installs: 2,000+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
0,2,0
100,1,1
0,1,0
0,1,0
0,1,0