WordPress.org

Plugin Directory

Security-protection

Protection from login, registration and reset-password brute-force attacks. No captcha.

  1. install and activate the plugin on the Plugins page
  2. enjoy life without login, register and reset-password brute-force attacks

Requires: 3.0 or higher
Compatible up to: 4.4
Last Updated: 2015-6-2
Active Installs: 4,000+

Ratings

4.3 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
50,2,1
100,2,2
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1