WordPress.org

Plugin Directory

Securimage-WP

Block comment spam and fake registrations by adding the powerful CAPTCHA protection of Securimage-WP to your WordPress site.

3.6.3-WP

  • Compatibility with BuddyPress registration form
  • Disable audio by default and remove audio files from distribution
  • Automatic language pack installation from plugin options page

3.6.2-WP

  • Add options to protect login and lost password forms
  • Add plugin stats (number of captchas displayed, passed, and failed)
  • Cleanup/improve options page

3.6.1-WP

  • Add [siwp_show_captcha] shortcode for displaying a captcha in any WordPress post or page

3.6-WP

  • Add option to protect site registration form
  • WordPress 4.2 compatibility

3.5.4-WP

  • Confirm compatibilty with WordPress 4.1.1
  • Upgrade Securimage code to 3.5.4

3.5.1-WP

  • Fix potential XSS vulnerability in siwp_test.php
  • Upgrade Securimage library to latest version

3.2-WP

  • Initial release of WordPress plugin

Requires: 3.0 or higher
Compatible up to: 4.3
Last Updated: 2015-5-27
Active Installs: 500+

Ratings

3.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1