WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

SECURE

With SECURE you'll have all the information you need to protect your WordPress sites from hackers.

  1. secure screenshot 1

    The start page of the plugin gives you an immediate overview of the security issues of your site.

  2. secure screenshot 2

    The update check step shows you which plugins are either outdated (orange icon) or have a known security issue (red icon) that hackers can abuse to attack your site. For non-subscribed users the security issue information is 30 days outdated.

  3. secure screenshot 3

    Clicking on the arrow symbol of any issue shows detailed information about it. In this case details of a vulnerability in an installed plugin are displayed. This functionality is only available to subscribed users.

  4. secure screenshot 4

    The user check step displays information about user accounts that might pose a threat to your website. For example weak passwords or common usernames with high privileges will be flagged here.

  5. secure screenshot 5

    Detailed information on how to solve a problem with a specific user account is given.

  6. secure screenshot 6

    The core check step shows which files and settings might put your website at risk and are configured insecurely.

  7. secure screenshot 7

    One example of a violation of security best practices that should be resolved.

  8. secure screenshot 8

    Subscribed users conveniently receive weekly status e-mails for all their active sites summarizing available updates and known vulnerabilities.

  9. secure screenshot 9

    A detailed report about the critcal issue that affects a site is attached in the real-time e-mail alert for subscribed users.

Requires: 3.3 or higher
Compatible up to: 3.8.15
Last Updated: 3 years ago
Active Installs: 200+

Ratings

3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1