WordPress.org

Plugin Directory

SECURE

With SECURE you'll have all the information you need to protect your WordPress sites from hackers.

Requires: 3.3 or higher
Compatible up to: 3.8.9
Last Updated: 2013-12-16
Active Installs: 400+

Ratings

3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1