WordPress.org

Plugin Directory

Acunetix Secure WordPress

Scans your WordPress installation for security vulnerabilities.

Requires: 3.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-4-22
Active Installs: 100,000+

Ratings

4.2 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,3,3
100,3,3 100,6,6 100,1,1
100,2,2 100,3,3 100,3,3 83,6,5 100,6,6 100,9,9 100,3,3 100,5,5 100,1,1 0,1,0 100,1,1
100,5,5 88,8,7 100,1,1 100,1,1
100,1,1 100,1,1 100,15,15 89,9,8 67,3,2 70,10,7 56,9,5 86,7,6
100,2,2
100,1,1
67,3,2
100,2,2 100,1,1
100,8,8 57,7,4
100,2,2
100,3,3 0,1,0 100,1,1
88,8,7 0,1,0 0,1,0
100,2,2
100,2,2 100,1,1 0,6,0 100,2,2
100,1,1 80,5,4 0,55,0 71,21,15 40,5,2 100,8,8 95,20,19 100,1,1
0,1,0 100,3,3
91,11,10
100,2,2
100,2,2
80,5,4
100,7,7
60,5,3
100,2,2 100,1,1
0,1,0
100,2,2 100,1,1 67,3,2
67,3,2
100,1,1
60,5,3
100,1,1
100,1,1
0,1,0
0,1,0