WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Skim blog

An easy way to let users skim your pages quickly

All you need to do after installing the plugin files is to add the button wherever you want it to be

<?php the_skim_button(); ?>

Then, you can define what elements should be highlighted and how fast should the page scrolls.

Requires: 3.9 or higher
Compatible up to: 3.9.13
Last Updated: 2 years ago
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.