Plugin Directory

S2Member Control

Plugin for WordPress to control when the S2 Member plugin is loaded / unloaded

Other Notes

Requires s2member plugin Requires PHP GeoIP module

Tested and working with S2Member Control V120703 + S2Member Pro v120703

Requires: 3.0 or higher
Compatible up to: 3.9.9
Last Updated: 2 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.