WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Rss news display

RSS news display is a plugin to show the RSS title with cycle jQuery. Display one title at a time and cycle the remaining in the mentioned location.

1.0

First version.

2.0

  1. widgets issue solved
  2. Increased the textbox length to enter the word "Right"

3.0

Tested upto 3.4

4.0

JavaScript loaded by using the wp_enqueue_scripts hook (instead of the init hook), This will avoid the JavaScript, Jquery conflict. Slight change in the short code, Please find the new short code for your rss display.

5.0

New demo link, http://www.gopiplus.com

6.0

Tested up to 3.4.2

6.1

Tested up to 3.5 Avoid registering the alternate jQuery. From this version we are using existing wordpress jQuery.

7.0

Tested up to 3.6 Added few security features. New admin layout.

7.1

  1. Tested up to 3.8
  2. Now this plugin supports localization (or internationalization). i.e. option to translate into other languages. Plugin *.po file (rss-news-display.po) available in the languages folder.

7.2

  1. Tested up to 3.9
  2. Now it using fetch_feed() wordpress method to load rss feed. (fetch_feed() uses the SimplePie and FeedCache functionality for retrieval and parsing and automatic caching)

7.3

  1. Multi-instance widget options added (You can add plugin widget many times in your sidebar)
  2. Rss load method has been modified.

If your using widget option and upgrading the plugin, This upgrade will remove the widget from your sidebar. Thus please go to your dashboard widget menu and drag and drop the Rss news display widget again (One time work, not required in future)

7.4

  1. Tested up to 4.0

7.5

  1. Tested up to 4.1

7.6

  1. Tested up to 4.2.2

7.7

  1. Tested up to 4.3

7.8

  1. Tested up to 4.4
  2. Text Domain slug has been added for Language Packs.

7.9

  1. Tested up to 4.5
  2. Sanitization added for all input value.

8.0

Bug fix.

8.1

  1. Tested up to 4.6

8.2

  1. Tested up to 4.7

Requires: 3.3 or higher
Compatible up to: 4.7
Last Updated: 3 weeks ago
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1