WordPress.org

Plugin Directory

RSS Importer

Import posts from an RSS feed.

Requires: 3.0 or higher
Compatible up to: 4.1.1
Last Updated: 2014-12-22
Active Installs: 60,000+

Ratings

3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1
50,2,1
0,1,0
0,1,0
0,1,0
50,4,2
0,1,0
100,1,1
100,1,1
75,4,3
100,1,1
0,1,0
50,2,1
100,1,1